- NetBSD Manual Pages
SBUS(4) NetBSD Kernel Interfaces Manual SBUS(4)
Powered by man-cgi (2020-09-24).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
SBus -- introduction to machine-independent SBus bus support and drivers
sbus* at mainbus?
sbus* at iommu?
sbus* at xbox?
SBus attachments are specific to the NetBSD/sparc and NetBSD/sparc64
SBus is a I/O interconnect bus mostly found in SPARC workstations and
small to medium server class systems. It supports both on-board periph-
erals and extension boards. The SBus specifications define the bus pro-
tocol as well as the electrical and mechanical properties of the exten-
NetBSD includes machine-independent SBus drivers, sorted by device type
and driver name:
esp NCR53c94 and compatible SCSI interfaces.
isp Qlogic SCSI interfaces.
le Lance 7990 series Ethernet interfaces.
hme ``Happy Meal'' Ethernet interfaces.
be ``Big Mac'' Ethernet board.
qe Quad Ethernet Controller board.
xbox an Sbus expansion box.
bwtwo framebuffer device.
cgthree framebuffer device.
cgsix framebuffer device.
pnozz framebuffer device.
tcx framebuffer device.
zx framebuffer device.
audiocs CS4231 codec.
magma Magma Serial/Parallel combo device.
fdc Floppy disk controller
audiocs(4), be(4), bwtwo(4), cgsix(4), cgthree(4), en(4), esp(4), fdc(4),
hme(4), intro(4), isp(4), le(4), magma(4), pnozz(4), qe(4), tcx(4),
The machine-independent SBus subsystem appeared in NetBSD 1.3.
NetBSD 9.99 September 6, 2018 NetBSD 9.99