- NetBSD Manual Pages
PNOZZ(4) NetBSD/sparc Kernel Interfaces Manual PNOZZ(4)
Powered by man-cgi (2021-03-02).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
pnozz -- Weitek Power9100 accelerated frame buffer
pnozz0 at sbus? slot ? offset ?
The pnozz is a color frame buffer with graphics acceleration, embedded in
the Tadpole SPARCbook 3GS, 3GX, 3TX, and 3XP laptops. It is based on the
Weitek Power9100 video processor and an IBM RGB525 RAMDAC.
If the sparc/tctrl(4) device is also configured, the pnozz will be pow-
ered down when the lid of the laptop is closed or the screen is blanked.
sbus(4), sparc/intro(4), sparc/tctrl(4)
Support for the pnozz first appeared in NetBSD 1.6.
There is currently no way to switch back and forth from the onboard dis-
play to the external connector. It is not possible to change resolutions
or color depth.
NetBSD 9.99 February 17, 2017 NetBSD 9.99