- NetBSD Manual Pages
XBOX(4) NetBSD Kernel Interfaces Manual XBOX(4)
Powered by man-cgi (2021-03-02).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
xbox -- SPARC SBus Expansion Subsystem
xbox* at sbus? slot ? offset ?
sbus* at xbox?
The xbox driver provides support for the Sun SBus Expansion Subsystem.
This device consists of an SBus card and a chassis which has three addi-
tional SBus slots.
Support for the xbox first appeared in NetBSD 1.4.
NetBSD 9.99 March 31, 2004 NetBSD 9.99