- NetBSD Manual Pages
ZX(4) NetBSD/sparc Kernel Interfaces Manual ZX(4)
Powered by man-cgi (2021-03-02).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
zx -- Sun ZX / Leo frame buffer driver
zx* at sbus? slot ? offset ?
The zx is a memory based color frame buffer, with graphics acceleration
and overlay capabilities. Its control registers, colour lookup table and
pixel memory can be mapped into a user process address space by using the
mmap(2) system call. The zx driver supports the minimal ioctl's needed
to run X(7).
sparc/bwtwo(4), sparc/cgeight(4), sparc/cgfour(4), sparc/cgsix(4),
NetBSD 9.99 February 17, 2017 NetBSD 9.99