- NetBSD Manual Pages
BTMS(4) NetBSD Kernel Interfaces Manual BTMS(4)
Powered by man-cgi (2020-09-24).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
btms -- Bluetooth mouse support
btms* at bthidev? reportid ?
wsmouse* at btms?
The btms driver provides support for Bluetooth wireless mice.
Bluetooth mice must be configured with the btdevctl(8) program and pro-
vide system access through the wscons(4) driver.
bluetooth(4), bthidev(4), wsmouse(4), btdevctl(8)
The btms driver appeared in NetBSD 4.0 and was written by Iain Hibbert
under the sponsorship of Itronix, Inc.
NetBSD 9.99 August 12, 2006 NetBSD 9.99