- NetBSD Manual Pages
SFB(4) NetBSD Kernel Interfaces Manual SFB(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
sfb -- PMAGB-B HX colour/grayscale accelerated 2-D framebuffer
sfb* at tc? slot ? offset ?
wsdisplay* at sfb?
The sfb driver provides support for the PMAGB-B HX colour/grayscale 2-D
framebuffer for the TURBOchannel bus. The PMAGB-B is an 8 bpp
colour/grayscale framebuffer capable of running at a resolution of
1280-by-1024 at 66 or 72 Hz.
cfb(4), mfb(4), px(4), pxg(4), tc(4), tfb(4), wscons(4)
NetBSD 9.0 August 22, 2017 NetBSD 9.0