- NetBSD Manual Pages
MFII(4) NetBSD Kernel Interfaces Manual MFII(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
mfii -- LSI Logic MegaRAID SAS Fusion RAID controller
mfii* at pci?
The mfii driver provides support for the MegaRAID SAS Fusion family of
RAID controllers using the following chipsets:
These controllers support RAID 0, RAID 1, RAID 5, RAID 6, RAID 10, RAID
50 and RAID 60 using either SAS or SATA II drives.
Although the controllers are actual RAID controllers, they appear as SCSI
controllers. All RAID configuration is done through the controllers'
mfii supports monitoring of the logical disks in the controller through
the bioctl(8) and envstat(8) commands.
The mfii driver is able to send events to powerd(8) if a logical drive in
the controller is not online. The state-changed event will be sent to
the /etc/powerd/scripts/sensor_drive script when such condition happens.
bio(4), intro(4), pci(4), scsi(4), sd(4), bioctl(8), envstat(8),
The mfii driver first appeared in OpenBSD 5.3 and NetBSD 8.0.
The mfii driver was written by David Gwynne <email@example.com>.
NetBSD 9.99 July 16, 2022 NetBSD 9.99