MAINBUS(4) NetBSD Kernel Interfaces Manual MAINBUS(4)Powered by man-cgi (2021-03-02). Maintained for NetBSD by Kimmo Suominen. Based on man-cgi by Panagiotis Christias.
mainbus -- pseudo top level bus
mainbus0 at root XX at mainbus0
The mainbus is not a real bus, but serves as the top level device to which other busses and drivers attach.
config(1), autoconf(4), intro(4) NetBSD 9.99 May 2, 2000 NetBSD 9.99