- NetBSD Manual Pages
BM(4) NetBSD/macppc Kernel Interfaces Manual BM(4)
Powered by man-cgi (2021-03-02).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
bm -- Apple BMac Ethernet device driver
bm* at obio?
Configuration of PHYs may also be necessary. See mii(4).
The bm driver provides support for the BMac Ethernet hardware found
mostly in Apple PowerBooks G3s and Power Macintosh G3s.
gem(4), mc(4), mii(4), nsphyter(4), tlp(4)
The bm device driver appeared in NetBSD 1.4.
The bm driver was written by Tsubai Masanari <tsubai@NetBSD.org>. The
man page was written by Thomas Klausner <wiz@NetBSD.org>.
NetBSD 9.99 May 21, 2002 NetBSD 9.99