- NetBSD Manual Pages
BCE(4) NetBSD Kernel Interfaces Manual BCE(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
bce -- Broadcom BCM4401 Ethernet device driver
bce* at pci? dev ? function ?
The bce provides support for the Broadcom BCM4401 10/100 Ethernet card.
Other cards from the 440x series may also be supported.
bge(4), mii(4), ukphy(4)
The bce driver appeared in NetBSD 1.6.2.
Cliff Wright <firstname.lastname@example.org>
There is no VLAN support.
There is no flow control support.
Multicast is not using the packet filter and is in the accept all multi-
NetBSD 10.99 June 29, 2006 NetBSD 10.99