- NetBSD Manual Pages
ATU(4) NetBSD Kernel Interfaces Manual ATU(4)
Powered by man-cgi (2021-03-02).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
atu -- Atmel at76c50x 802.11B wireless network interfaces
atu* at uhub? port ?
The atu driver provides support for wireless network adapters based
around the Atmel at76c503, at76c503a, at76c505, and at76c505a USB
Supported features include 802.11 and 802.3 frames, power management,
BSS, IBSS, ad-hoc, and host-based access point mode.
The atu driver encapsulates all IP and ARP traffic as 802.11 frames, how-
ever it can receive either 802.11 or 802.3 frames. Transmit speed is
selectable between 1Mbps fixed, 2Mbps fixed, 2Mbps with auto fallback,
5.5Mbps, 8Mbps, or 11Mbps depending on your hardware.
Four different radio chipsets are used along with the device, each
requiring a different firmware.
By default, the atu driver configures the card for BSS operation (aka in-
frastructure mode). This mode requires the use of an access point (base
For more information on configuring this device, see ifconfig(8).
The following devices are among those supported by the atu driver:
Acer Peripherals AWL400
arp(4), ifmedia(4), intro(4), netintro(4), usb(4), ifconfig(8),
The atu driver was written by Daan Vreeken and ported to OpenBSD by Theo
de Raadt and David Gwynne. The OpenBSD driver was then ported to NetBSD
by Jesse Off <joff@NetBSD.org>.
NetBSD 8.1 January 23, 2005 NetBSD 8.1