- NetBSD Manual Pages
OWTEMP(4) NetBSD Kernel Interfaces Manual OWTEMP(4)
Powered by man-cgi (2020-09-24).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
owtemp -- 1-Wire temperature family type device
owtemp* at onewire?
The owtemp driver provides support for the 1-Wire temperature sensor.
The sensor possesses a single temperature value that can be accessed
through the envsys(4) interface.
The following chips are supported by the driver:
· Maxim/Dallas DS18B20, DS1822, DS1920
envsys(4), intro(4), onewire(4), envstat(8)
The owtemp driver first appeared in OpenBSD 4.0 and NetBSD 4.0.
The owtemp driver was written by Alexander Yurchenko <email@example.com>
and was ported to NetBSD by Jeff Rizzo <riz@NetBSD.org>.
NetBSD 5.0 April 4, 2006 NetBSD 5.0