- NetBSD Manual Pages
FWIP(4) NetBSD Kernel Interfaces Manual FWIP(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
fwip -- IP over IEEE1394 driver
fwip* at ieee1394if?
The fwip driver provides standard IP over IEEE1394 based on the protocols
described in RFC 2734 and RFC 3146.
The ieee1394if(4) and fwohci(4) drivers must be configured in the kernel
arp(4), fwohci(4), ieee1394if(4), netintro(4), ifconfig(8), sysctl(8)
The fwip device driver first appeared in FreeBSD 5.3. It was added to
The fwip driver and this manual page were written by Doug Rabson, based
on earlier work by Hidetoshi Shimokawa. It was added to NetBSD 4.0 by
This driver currently does not support the MCAP protocol for multicast IP
over IEEE1394. Multicast packets are treated as broadcast packets which
is sufficient for most trivial uses of multicast.
NetBSD 10.99 June 18, 2005 NetBSD 10.99