- NetBSD Manual Pages
UDA(4) NetBSD/vax Kernel Interfaces Manual UDA(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
uda -- UNIBUS MSCP disk controller driver
uda0 at uba? csr 0172150
uda1 at uba? csr 0160334
mscpbus* at uda?
The uda driver is for UNIBUS disk controllers that use MSCP. Among these
DEC UDA50 UNIBUS ctlr
DEC KDA50 Q22 bus ctlr
DEC RQDX3 Q22 bus ctlr
The uda communicates with the host through a packet protocol known as the
Mass Storage Control Protocol (MSCP). Consult the file <mscp/mscp.h> for
a detailed description of this protocol.
The uda driver appeared in 4.2BSD.
A new uda driver approach showed up in NetBSD 1.2.
NetBSD 10.99 February 17, 2017 NetBSD 10.99