- NetBSD Manual Pages
TCDS(4) NetBSD Kernel Interfaces Manual TCDS(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
tcds -- TURBOchannel dual-channel SCSI adapters
tcds* at tc? slot ? offset ?
The tcds driver provides support for the DEC TURBOchannel PMAZ-DS, PMAZ-
FS, PMAZB-AA and PMAZC-AA dual-channel SCSI adapters. Each channel is
driven by the asc(4) driver. The PMAZ-FS (Alpha onboard only) and PMAZC-
AA (option board) provide two Fast Narrow SCSI busses, while the PMAX-DS
(Alpha onboard only) and PMAZB-AA only provide Narrow SCSI. For the
onboard Alpha controllers, one bus is for internal devices and one bus
for external devices.
NetBSD 9.99 February 6, 2002 NetBSD 9.99