- NetBSD Manual Pages
STDHOSTS(8) NetBSD System Manager's Manual STDHOSTS(8)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
stdhosts -- a NIS filter program
stdhosts [-n] [file]
stdhosts parses the hosts(5) style input stream (stdin, or file if
given), and outputs lines containing only the IPv4 address and host name.
stdhosts is used by other NIS programs when creating some of the NIS
-n allows other address types in the output, including IPv6 addresses.
Mats O Jansson <firstname.lastname@example.org>
NetBSD 10.99 February 26, 2005 NetBSD 10.99