- NetBSD Manual Pages
CGTWO(4) NetBSD/sparc Kernel Interfaces Manual CGTWO(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
cgtwo -- Sun 8-bit color frame buffer
cgtwo* at vmes0 addr 0xff400000 level 4 vect 0xa8
The cgtwo is a memory based color frame buffer. Its control pixel memory
can be mapped into a user process address space by using the mmap(2) sys-
tem call. The cgtwo driver supports the minimal ioctl's needed to run
sparc/bwtwo(4), sparc/cgeight(4), sparc/cgfour(4), sparc/cgsix(4),
NetBSD 10.99 February 17, 2017 NetBSD 10.99