- NetBSD Manual Pages
MEC(4) NetBSD/sgimips Kernel Interfaces Manual MEC(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
mec -- MACE MAC-110 Ethernet driver
mec0 at mace0 offset 0x280000 intr 3
The mec driver provides support for the MACE MAC-110 Ethernet interface
found on SGI O2 machines.
arp(4), ifmedia(4), mii(4), netintro(4), sgimips/intro(4),
The mec driver first appeared in NetBSD 2.0.
The mec driver was written by Christopher SEKIYA and
NetBSD 10.99 February 17, 2017 NetBSD 10.99