- NetBSD Manual Pages
MACE(4) NetBSD/sgimips Kernel Interfaces Manual MACE(4)
Powered by man-cgi (2020-09-24).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
mace -- Multimedia, Audio and Communications Engine I/O ASIC
mace0 at mainbus0 addr 0x1f000000
The mace I/O ASIC takes care of all the basic I/O functions. Examples of
interfaces provided by it are the keyboard and mouse, fast Ethernet,
video, audio, the PCI bus, and parallel and serial connectors. It is
connected to the host bus through the sgimips/crime(4) controller. mace
is typically found on O2 machines.
The mace driver first appeared in NetBSD 1.5.
NetBSD 9.99 February 17, 2017 NetBSD 9.99