- NetBSD Manual Pages
HALTWO(4) NetBSD/sgimips Kernel Interfaces Manual HALTWO(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
haltwo -- SGI HAL2 audio controller
haltwo0 at hpc0 offset ?
haltwo is the audio controller found on the Indy and Indigo2 machines.
The haltwo driver first appeared in NetBSD 2.0.
The driver lacks support for most mixer operations and recording.
NetBSD 10.99 February 17, 2017 NetBSD 10.99