- NetBSD Manual Pages
RT(4) NetBSD Kernel Interfaces Manual RT(4)
Powered by man-cgi (2020-09-24).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
rt -- AIMS Lab Radiotrack FM radio device driver
rt0 at isa? port 0x20c
rt1 at isa? port 0x284
rt2 at isa? port 0x30c
rt3 at isa? port 0x384
radio* at rt?
The rt driver provides support for the AIMS Lab Radiotrack FM radio
tuners and compatible RadioReveal RA300 and SoundForte RadioX SF16-FMI FM
The Radiotrack is a stereo FM tuner that allows to tune in the range 87.5
- 108.0 MHz, report signal status on the current frequency, and force
audio output to mono.
The Radiotrack cards take only one I/O port. The I/O port is set by the
driver to the value specified in the configuration file and must be
either 0x20c or 0x30c.
The rt device driver appeared in OpenBSD 3.0 and NetBSD 1.6.
The rt driver was written by Vladimir Popov and Maxim Tsyplakov. The man
page was written by Vladimir Popov.
Support for the SF16-FMI cards is rather ugly, volume control is not
working and the driver can not correctly determine signal state.
NetBSD 9.99 October 8, 2001 NetBSD 9.99