- NetBSD Manual Pages
MSM6242B(4) NetBSD Kernel Interfaces Manual MSM6242B(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
msm6242b -- OKI MSM6242B time-of-day clock driver
file dev/ic/msm6242b.c msm6242b
The msm6242b driver provides access to the OKI MSM6242B time-of-day clock
chip. Access methods to retrieve and set date and time are provided
through the TODR interface defined in todr(9).
The msm6242b driver first appeared in NetBSD 7.0.
The msm6242b driver was written by Radoslaw Kujawa
<email@example.com>. It was inspired by an earlier amiga-spe-
cific driver by Christian E. Hopps.
NetBSD 10.99 November 14, 2012 NetBSD 10.99