- NetBSD Manual Pages
SLURM(4) NetBSD Kernel Interfaces Manual SLURM(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
slurm -- Silicon Labs USB FM radio device driver
slurm* at uhub? port ?
radio* at slurm?
The slurm driver provides support for USB FM radios based on the Silicon
Labs si470x reference design, such as the Instant FM Music RDX-155.
Programs such as radioctl(1) can control the device using the radio(4)
interface. The device supports: querying and setting frequency, volume,
signal, and stereo status, as well as searching for stations.
radioctl(1), radio(4), uaudio(4)
The slurm device driver appeared in NetBSD 7.0.
The slurm driver was written by Jonathan A. Kollasch.
NetBSD 9.99 July 8, 2022 NetBSD 9.99