- NetBSD Manual Pages
PHONES(5) NetBSD File Formats Manual PHONES(5)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
phones -- remote host phone number data base
The file /etc/phones contains the system-wide private phone numbers for
the tip(1) program. This file is normally unreadable, and so may contain
The format of the file is a series of lines containing whitespace sepa-
rate fields, of the form:
The system-name is one of those defined in the remote(5) file.
The phone-number is constructed from any sequence of characters termi-
nated only by a comma (``,'') or the end of the line. The equals (``='')
and asterisk (``*'') characters are indicators to the auto call units to
pause and wait for a second dial tone (when going through an exchange).
The ``='' is required by the DF02-AC and the ``*'' is required by the
Only one phone number per line is permitted. However, if more than one
line in the file contains the same system name tip(1) will attempt to
dial each one in turn, until it establishes a connection.
The phones file appeared in 4.2BSD.
NetBSD 10.99 January 3, 2001 NetBSD 10.99