- NetBSD Manual Pages
BBA(4) NetBSD Kernel Interfaces Manual BBA(4)
Powered by man-cgi 1.15, Panagiotis Christias
bba -- IOASIC Baseboard Audio device driver
bba0 at ioasic? offset ?
audio* at audiobus?
The bba driver provides support for the IOASIC baseboard audio found on
DEC 3000/300, 3000/500 (NetBSD/alpha) and DEC Personal DECstation
(NetBSD/pmax) systems. The baseboard audio driver is based on the AMD
79c30 ISDN and audio interface. The interface is only capable of playing
and recording 8kHz mu-law audio.
The bba device driver appeared in NetBSD 1.5. The name for the driver
was adopted from the same driver in ULTRIX.
NetBSD 9.99 June 22, 2005 NetBSD 9.99
Modified for NetBSD
by Kimmo Suominen