- NetBSD Manual Pages
IOPCTL(8) NetBSD System Manager's Manual IOPCTL(8)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
iopctl -- a program to control IOP devices
iopctl [-f ctldev] command [tid]
The iopctl command can be used to interrogate and control I2O devices.
The following options are available:
-f ctldev Specify the control device to use. The default is /dev/iop0.
The following commands are available:
Reconfigure the IOP: ask all bus ports to rescan their busses,
and attach or detach devices to and from the system as necessary.
Retrieve and display the DDM (device driver module) identity
parameter group from the specified target.
Retrieve and display the device identity parameter group from the
Display the driver's private copy of the logical configuration
table. This copy of the LCT matches the current device configu-
ration, but is not necessarily the latest available version of
Display the current status of the IOP.
Display the device to TID map.
/dev/iopu control device for IOP unit u
ioctl(2), iop(4), iopsp(4), ld(4)
The sysutils/i2ocfg package.
The iopctl command first appeared in NetBSD 1.5.3.
NetBSD 9.99 October 1, 2000 NetBSD 9.99