ZERO(4) NetBSD Kernel Interfaces Manual ZERO(4)Powered by man-cgi (2021-06-01). Maintained for NetBSD by Kimmo Suominen. Based on man-cgi by Panagiotis Christias.
zero -- the zero device
The zero special device provides an infinite stream of zeros.
A zero device first appeared in SunOS 4.0 and subsequently 4.4BSD NetBSD 10.99 September 9, 2019 NetBSD 10.99