- NetBSD Manual Pages
THINKPAD(4) NetBSD Kernel Interfaces Manual THINKPAD(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
thinkpad -- IBM/Lenovo Thinkpad laptop features support
thinkpad* at acpi?
The thinkpad driver provides support for vendor specific features found
in IBM and Lenovo brand laptops, such as function key handling, hotkey
handling, and temperature and fan monitoring.
acpi(4), aps(4), pmf(9), sysmon_envsys(9)
The thinkpad device driver appeared in NetBSD 5.0.
Jared D. McNeill <firstname.lastname@example.org>
NetBSD 10.99 June 9, 2010 NetBSD 10.99