- NetBSD Manual Pages
SS(4) NetBSD Kernel Interfaces Manual SS(4)
Powered by man-cgi (2021-03-02).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
ss -- SCSI scanner driver
ss* at scsibus? target ? lun ?
The ss driver provides support for SCSI bus based document scanners.
/dev/ssu SCSI bus scanner unit u
/dev/nssu SCSI bus scanner unit u - no rewind.
/dev/enssu SCSI bus scanner unit u - ioctl(2) operations only.
Kenneth Stailey, Joachim Koenig
Only a limited number of HP Scanjet and Mustek scanners are supported.
Other scanners can probably be accessed using the SCSI uk(4) driver
NetBSD 9.99 June 1, 2016 NetBSD 9.99