- NetBSD Manual Pages
RTII(4) NetBSD Kernel Interfaces Manual RTII(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
rtii -- AIMS Lab Radiotrack II FM radio device driver
rtii0 at isa? port 0x20c
rtii1 at isa? port 0x30c
radio* at rtii0
The rtii driver provides support for the AIMS Lab Radiotrack II FM radio
The Radiotrack II is a stereo FM tuner that allows to tune in the range
87.5 - 108.0 MHz, report signal status on the current frequency, force
audio output to mono, perform hardware signal search, and has an internal
The Radiotrack II cards take only one I/O port. The I/O port is set by
the driver to the value specified in the configuration file and must be
either 0x20c or 0x30c.
Philips Semiconductors released two almost identical chips TEA5757 and
TEA5759. The TEA5757 is used in FM-standards in which the local oscilla-
tor frequency is above the radio frequency (e.g. European and American
standards). The TEA5759 is the version in which the oscillator frequency
is below the radio frequency (e.g. Japanese standards). The option
RADIO_TEA5759 changes the algorithm of frequency calculation for the
TEA5757 based cards to conform with the Japanese standards.
The rtii device driver appeared in OpenBSD 3.0 and NetBSD 1.6.
The rtii driver was written by Vladimir Popov and Maxim Tsyplakov. The
man page was written by Vladimir Popov.
NetBSD 10.99 October 8, 2001 NetBSD 10.99