- NetBSD Manual Pages
RGE(4) NetBSD Kernel Interfaces Manual RGE(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
rge -- Realtek 8125/8125B PCI Express 2.5Gb Ethernet device
rge* at pci?
The rge driver provides support for PCI Express 2.5Gb Ethernet adapters
based on the Realtek RTL8125 and RTL8125B Ethernet controllers, including
· Realtek 8125/8125B 2.5GbE Adapter (2500baseT)
· Rivet Networks Killer E3000 Adapter (2500baseT)
· TP-LINK TL-NG421 Adapter (2500baseT)
arp(4), ifmedia(4), intro(4), netintro(4), pci(4), ifconfig(8)
The rge driver first appeared in OpenBSD 6.6.
The rge driver was written by Kevin Lo <email@example.com>.
NetBSD 9.99 March 1, 2021 NetBSD 9.99