- NetBSD Manual Pages
PNAPHY(4) NetBSD Kernel Interfaces Manual PNAPHY(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
pnaphy -- Driver for generic HomePNA PHYs
pnaphy* at mii? phy ?
The pnaphy is a generic driver for HomePNA ``home networking'' PHYs which
provide Ethernet-like connectivity over standard home telephone lines
without interrupting POTS service.
HomePNA 1.0 runs at a speed of 1Mb/s.
The pnaphy driver currently supports the following devices:
· AMD Am79c901 HomePNA 1.0 PHY
ifmedia(4), intro(4), mii(4), ifconfig(8)
NetBSD 9.99 August 24, 2001 NetBSD 9.99