- NetBSD Manual Pages
MOUNT_QEMUFWCFG(8) NetBSD System Manager's Manual MOUNT_QEMUFWCFG(8)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
mount_qemufwcfg -- provide QEMU fw_cfg data as a file system
mount_qemufwcfg [-F path] [-g gid] [-M dir-mode] [-m file-mode] [-u uid]
The mount_qemufwcfg command provides the QEMU fw_cfg configuration files
in a file system tree at point node. The directory specified by node is
converted to an absolute path before use.
The options are as follows:
Use path instead of /dev/qemufwcfg for the QEMU device.
-g gid Use gid as group for files in the file system instead of the
active group id.
Use dir-mode as permissions for directories instead of the
Use file-mode as permissions for files instead of the default
-u uid Use uid as user for files in the file system instead of the
active user id.
A mount_qemufwcfg command first appeared in NetBSD 9.0.
Jared McNeill <firstname.lastname@example.org>
NetBSD 10.99 April 29, 2020 NetBSD 10.99