- NetBSD Manual Pages
SUSPENDSCHED(9) NetBSD Kernel Developer's Manual SUSPENDSCHED(9)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
suspendsched -- suspend the scheduler
The suspendsched() function suspends the operation of the scheduler by
stopping all non-system processes which are on the run queue or the sleep
The suspendsched() function must not be called with the scheduler lock
NetBSD 10.99 September 21, 2002 NetBSD 10.99