- NetBSD Manual Pages
G2BUS(4) NetBSD/dreamcast Kernel Interfaces Manual G2BUS(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
g2bus -- G2 bus support
g2bus0 at shb?
The g2bus driver provides support for the Dreamcast G2 bus layer, to
which the audio subsystem and the expansion slot are connected.
The g2bus device driver appeared in NetBSD 1.6.
NetBSD 9.99 February 17, 2017 NetBSD 9.99