- NetBSD Manual Pages
CPU_NUMBER(9) NetBSD Kernel Developer's Manual CPU_NUMBER(9)
Powered by man-cgi (2021-03-02).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
cpu_number -- unique CPU identification number
The cpu_number() function returns an unique CPU identification number for
the CPU that this thread is running on. It may also be implemented as a
NetBSD 9.99 April 13, 2010 NetBSD 9.99