- NetBSD Manual Pages
CPU_INITCLOCKS(9) NetBSD Kernel Developer's Manual CPU_INITCLOCKS(9)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
cpu_initclocks -- machine-dependent clock setup interface
cpu_initclocks() is invoked by initclocks() during system bootstrap,
immediately after autoconfiguration, to perform the machine-dependent
initialization of clock frequencies and start the real-time and statistic
Machine-independent clock interface operations are performed within the
NetBSD 9.99 May 24, 2002 NetBSD 9.99