- NetBSD Manual Pages
ATRUN(8) NetBSD System Manager's Manual ATRUN(8)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
atrun -- run jobs queued for later execution
atrun [-l load_avg] [-d]
atrun runs jobs queued by at(1). Root's crontab(5) must contain the
*/10 * * * * /usr/libexec/atrun
so that atrun gets called every ten minutes.
At every invocation, every job in lowercase queues whose starting time
has passed is started. A maximum of one batch job (denoted by uppercase
queues) is started each time atrun is invoked.
Specifies a limiting load factor, over which batch jobs should
not be run, instead of the compiled-in value of 1.5.
-d Debug; print error messages to standard error instead of using
For atrun to work, a cron(8) daemon needs to be running.
/var/at/spool Directory containing output spool files
/var/at/jobs Directory containing job files
at(1), crontab(1), syslog(3), crontab(5), cron(8)
Thomas Koenig <firstname.lastname@example.org>
The functionality of atrun should be merged into cron(8).
NetBSD 9.99 April 12, 1995 NetBSD 9.99