- NetBSD Manual Pages
Z3RAMBD(4) NetBSD/amiga Kernel Interfaces Manual Z3RAMBD(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
z3rambd -- Zorro III RAM block device driver
z3rambd* at zbus0
altmem* at z3rambd?
The z3rambd driver provides support using Zorro III RAM boards as block
devices (e.g. for swap).
The z3rambd driver supports the following hardware:
Individual Computers BigRamPlus
The z3rambd device first appeared in NetBSD 7.0.
The z3rambd driver was written by Radoslaw Kujawa
Currently it is up to the user to ensure that given memory board is not
used by the kernel as normal RAM. It is usually safe to pass the -n0 and
-p parameters to boot loader.
If the kernel is compiled without the z3rambd driver, it is possible to
use Zorro III memory boards as normal RAM in some configurations. How-
ever, this might have severe performance consequences. It is advised to
use Zorro III memory boards as swap where possible.
NetBSD 10.99 November 26, 2012 NetBSD 10.99