- NetBSD Manual Pages
P5MEMBAR(4) NetBSD/amiga Kernel Interfaces Manual P5MEMBAR(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
p5membar -- Phase5 PCI bridge memory space driver
p5membar* at zbus0
The p5membar driver provides support for automatically configured Phase5
PCI bridge resources. It is needed for proper operation of the
amiga/p5pb(4) when G-REX firmware is running on processor board, and
Phase5 PCI hardware is present in the machine. Known firmware versions
automatically allocationg these resources include 44.69 and 44.71.
The p5membar device first appeared in NetBSD 6.0.
The p5membar driver was written by Radoslaw Kujawa
NetBSD 10.99 February 17, 2017 NetBSD 10.99