- NetBSD Manual Pages
BPPCSC(4) NetBSD/amiga Kernel Interfaces Manual BPPCSC(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
bppcsc -- BlizzardPPC 603e+ SCSI host adapter device driver
bppcsc0 at p5bus0
scsibus* at bppcsc?
The bppcsc driver provides support for the SCSI controller present on
Blizzard PPC 603e+ cards.
The bppcsc driver supports the following hardware:
BLIZZARDPPC Phase5 BlizzardPPC 603e+ on-board SCSI, manufacturer
8512, product 110, serial number starting with "I"
The bppcsc device first appeared in NetBSD 6.0.
The bppcsc driver was written by Radoslaw Kujawa
<firstname.lastname@example.org>. It was heavily based on the amiga/wesc(4)
driver and uses the siop machine-dependent backend, both written by
Michael L. Hitch.
NetBSD 10.99 February 17, 2017 NetBSD 10.99