- NetBSD Manual Pages
MT(4) NetBSD/vax Kernel Interfaces Manual MT(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
mt -- TM-78/TU-78 MASSBUS mag tape interface
mt0 at mba? drive ? tape mu0 at mt0 slave 0
The TM-78/TU-78 combination provides a standard tape drive interface as
described in mtio(4). Only 1600 and 6250 BPI are supported; the TU-78
runs at 125 IPS and autoloads tapes.
mu%d: no write ring. An attempt was made to write on the tape drive when
no write ring was present; this message is written on the terminal of the
user who tried to access the tape.
mu%d: not online. An attempt was made to access the tape while it was
offline; this message is written on the terminal of the user who tried to
access the tape.
mu%d: can't change density in mid-tape. An attempt was made to write on
a tape at a different density than is already recorded on the tape. This
message is written on the terminal of the user who tried to switch the
mu%d: hard error bn%d mbsr=%b er=%x ds=%b. A tape error occurred at
block bn; the mt error register and drive status register are printed in
octal with the bits symbolically decoded. Any error is fatal on non-raw
tape; when possible the driver will have retried the operation which
failed several times before reporting the error.
mu%d: blank tape. An attempt was made to read a blank tape (a tape with-
out even end-of-file marks).
mu%d: offline. During an i/o operation the device was set offline. If a
non-raw tape was used in the access it is closed.
mt(1), tar(1), mtio(4), vax/tm(4), vax/ts(4), vax/ut(4)
The mt driver appeared in 4.1BSD.
If a physical error (non-data) occurs, mt may hang ungracefully.
Because 800 BPI tapes are not supported, the numbering of minor devices
is inconsistent with triple-density tape units. Unit 0 is drive 0, 1600
NetBSD 9.3 February 17, 2017 NetBSD 9.3