- NetBSD Manual Pages
IWM(4) NetBSD Kernel Interfaces Manual IWM(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
iwm -- Intel Wireless and Centrino Wireless IEEE 802.11 wireless network
iwm* at pci? dev ? function ?
The iwm driver provides support for Intel Wireless 7260, 7265, and 3160
PCIe Mini Card Dual Band network adapters.
By default, the iwm driver configures the adapter for BSS operation (aka
infrastructure mode). This mode requires the use of an access point.
For more information on configuring this device, see ifconfig(8).
ifmedia(4), iwn(4), ifconfig.if(5), ifconfig(8)
The iwm driver was written by Antti Kantee <pooka@NetBSD.org>.
NetBSD 9.3 May 1, 2016 NetBSD 9.3