- NetBSD Manual Pages
IWICTL(8) NetBSD System Manager's Manual IWICTL(8)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
iwictl -- configure Intel(R) PRO/Wireless 2200BG/2915ABG network adapters
iwictl [-i] iface
iwictl [-i] iface -r
The iwictl utility controls the operation of Intel(R) PRO/Wireless
2200BG/2915ABG networking devices via the iwi(4) driver.
You should not use this program to configure IEEE 802.11 parameters. Use
The options are as follows:
Displays adapter's internal statistics.
-i iface -r
Displays the radio transmitter state (on or off).
The firmware is shipped with NetBSD. See iwi(4) for details how to use
The iwictl utility and this man page were written by Damien Bergamini
NetBSD 9.3 May 18, 2009 NetBSD 9.3