- NetBSD Manual Pages
TFB(4) NetBSD Kernel Interfaces Manual TFB(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
tfb -- PMAG-J and PMAGB-J TX colour unaccelerated 2-D framebuffer
tfb* at tc? slot ? offset ?
wsdisplay* at tfb?
The tfb driver provides support for the PMAG-J and PMAGB-J TX colour
framebuffer for the TURBOchannel bus. The PMAG-J is an 8 bpp or 24 bpp
colour framebuffer capable of running at a resolution of 1280-by-1024 at
66 Hz. The PMAGB-J is an 8 bpp or 24 bpp colour framebuffer capable of
running at a resolution of 1280-by-1024 at 72 Hz.
cfb(4), mfb(4), px(4), pxg(4), sfb(4), tc(4), wscons(4)
NetBSD 9.2 August 22, 2017 NetBSD 9.2