- NetBSD Manual Pages
QE(4) NetBSD Kernel Interfaces Manual QE(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
qe -- SPARC Fast Ethernet interface
qec* at sbus? slot ? offset ?
qe* at qec?
The qe interface provides access to 10Mb/s Ethernet networks via the AMD
Am79C940 (MACE) Ethernet controller. The qe is found on the Sun QuadEth-
ernet boards (Sun part number SUNW,501-2062).
Each of the host's network addresses is specified at boot time with an
SIOCSIFADDR ioctl(2). The qe interface employs the address resolution
protocol described in arp(4) to dynamically map between Internet and Eth-
ernet addresses on the local network.
arp(4), be(4), hme(4), ie(4), ifmedia(4), inet(4), intro(4), le(4),
netintro(4), qec(4), sbus(4), ifconfig(8)
Support for the qe first appeared in NetBSD 1.4.
NetBSD 9.2 March 31, 2004 NetBSD 9.2