- NetBSD Manual Pages
XIRC(4) NetBSD Kernel Interfaces Manual XIRC(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
xirc -- Xircom Ethernet/modem card driver
xirc* at pcmcia? function ?
com* at xirc?
xi* at xirc?
The xirc device driver provides support for the Xircom combined Ethernet
and modem cards.
com(4), pcmcia(4), xi(4)
The xirc driver appeared in NetBSD 3.0.
NetBSD 9.1 June 1, 2007 NetBSD 9.1