- NetBSD Manual Pages
RPC.SPRAYD(8) NetBSD System Manager's Manual RPC.SPRAYD(8)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
rpc.sprayd, sprayd -- spray server
rpc.sprayd is a server which records packets sent by the spray(8) command
and sends a traffic report to the originator of the packets. The
rpc.sprayd daemon is normally invoked by inetd(8).
rpc.sprayd uses an RPC protocol defined in /usr/include/rpcsvc/spray.x.
As rpc.sprayd responds to packets generated by spray(8), remote users can
cause a denial of network service against the local host by saturating
requests to rpc.sprayd.
NetBSD 9.1 June 22, 1994 NetBSD 9.1