- NetBSD Manual Pages
AUTOCONF(4) NetBSD/mac68k Kernel Interfaces Manual AUTOCONF(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
autoconf -- diagnostics from the autoconfiguration code
When NetBSD bootstraps it probes the innards of the machine on which it
is running and locates controllers, drives, and other devices, printing
out what it finds on the console. This procedure is driven by a system
configuration table which is processed by config(1) and compiled into
each kernel. Devices which exist in the machine but are not configured
into the kernel are usually not detected. The exception to this is the
case of NuBus expansion boards. All NuBus slots are probed, and informa-
tion about any cards found is reported even if the card is not currently
%s%d at obio0: %s. The system is configuring an onboard I/O controller.
addr %x not configured. An onboard I/O controller was encountered that
is not configured into the kernel.
%s at nubus%d slot %x. The system is configuring a NuBus expansion card
in slot %x.
%s at nubus%d slot %x: %s (Vendor: %s, Part: %s Type: %x %x %x %x) not
configured. A NuBus expansion card was encountered that is not config-
ured into the kernel. `Vendor' is the manufacturer of the board, `Part'
is the name of the board, and `Type' is the Apple-defined type.
%s: channel %d not configured. A serial device channel was encountered
that is not configured into the kernel.
%s at %s not configured. A device which was configured into the kernel
was unable to properly initialize itself.
config(1), mac68k/intro(4), boot(8)
NetBSD 9.1 February 17, 2017 NetBSD 9.1