- NetBSD Manual Pages
UTS(4) NetBSD Kernel Interfaces Manual UTS(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
uts -- USB generic touchscreens
uts* at uhidev? reportid ?
wsmouse* at uts?
The uts driver provides support for USB touchscreens, otherwise known as
Touch Digitizer devices. Access to panel events is through the
The uts driver was written by Pierre Pronchery for NetBSD. The uts
driver appeared in NetBSD 6.0.
uts currently does not support calibration. Also, not all
NetBSD-supplied X servers support the absolute position events it gener-
NetBSD 9.1 January 16, 2012 NetBSD 9.1